elvex is unavailable

Incident Report for elvex

Resolved

This incident has been resolved.
Posted Feb 26, 2025 - 14:39 EST

Monitoring

elvex services appear to be back online but we are continuing to monitor.
Posted Feb 26, 2025 - 13:49 EST

Investigating

elvex is currently unavailable due to widespread infrastructure issues across the Internet. We are investigating and hope to have an update soon.
Posted Feb 26, 2025 - 13:33 EST
This incident affected: API, elvex, and Slack.