Datasource Processing Delayed

Incident Report for elvex

Resolved

This incident has been resolved.
Posted Feb 10, 2025 - 19:31 EST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Feb 10, 2025 - 17:46 EST

Identified

The issue has been identified and we are working on a solution.
Posted Feb 10, 2025 - 14:33 EST

Investigating

We are currently experiencing processing delays for new datasource files and on updates for existing datasource files. We are investigating the issue.
Posted Feb 10, 2025 - 13:23 EST
This incident affected: elvex.