Web search not working consistently

Incident Report for elvex

Resolved

This incident has been resolved.
Posted Nov 12, 2024 - 17:09 EST

Update

A fix has been implemented and we are monitoring the results.
Posted Nov 12, 2024 - 16:50 EST

Monitoring

A fix has been deployed and we will continue monitoring related services.
Posted Nov 12, 2024 - 16:50 EST

Identified

The issue has been identified and a fix is being implemented.
Posted Nov 12, 2024 - 15:27 EST

Update

We're continuing to investigate but have confirmed the issue only impacts web search, not web browsing in general. Users can still use elvex to search specific URLs.
Posted Nov 12, 2024 - 14:37 EST

Investigating

Some users are reporting issues with apps using web browsing. We are currently investigating this issue.
Posted Nov 12, 2024 - 14:08 EST
This incident affected: elvex.