Authentication Service Degradation - Some Users Unable to Log In

Incident Report for elvex

Resolved

This incident has been resolved.
Posted Mar 25, 2025 - 15:08 EDT

Update

Our authentication provider has begun to implement a fix and we are seeing elvex restored for many users. We will continue to monitor.
Posted Mar 25, 2025 - 15:05 EDT

Monitoring

Our authentication provider has begun to implement a fix and we are seeing elvex restored for many users. We will continue to monitor.
Posted Mar 25, 2025 - 15:01 EDT

Identified

Our continues to experience issues due to an upstream issue with our authentication provider. We are deeply sorry for the inconvenience we know this causes and hope to have elvex back up and running soon.

You can follow along for more updates from our authentication provider here. https://status.auth0.com/incidents/6cv20z0sj11k.
Posted Mar 25, 2025 - 14:51 EDT

Update

For updates on this issue, please see https://status.auth0.com/incidents/6cv20z0sj11k, the status page for our authentication provider.
Posted Mar 25, 2025 - 14:20 EDT

Update

Upstream auth provider experiencing issues.
Posted Mar 25, 2025 - 14:08 EDT

Investigating

We are currently investigating this issue.
Posted Mar 25, 2025 - 14:01 EDT
This incident affected: elvex.